交换机配置命令大全(华为H3C锐捷三家交换机配置命令详解)

一直以来,对于华为、H3C、锐捷交换机的命令配置,不断的有微信群群友留言,三家交换机的配置命令容易弄混,经常在实际项目配置中出错,因此,本期我们将来介绍这三家交换机的基础配置命令,大家可以分别来看下他们的命令有什么不同。

为了让大家更加清楚,每行代码都有解释。

一、华为交换机基础配置命令

1、创建vlan:

<Quidway> //用户视图,也就是在Quidway模式下运行命令。
<Quidway>system-view //进入配置视图
[Quidway] vlan 10 //创建vlan 10,并进入vlan10配置视图,如果vlan10存在就直接进入vlan10配置视图
[Quidway-vlan10] quit //回到配置视图
[Quidway] vlan 100 //创建vlan 100,并进入vlan100配置视图,如果vlan10存在就直接进入vlan100配置视图

[Quidway-vlan100] quit //回到配置视图

2、将端口加入到vlan中:

[Quidway] interface GigabitEthernet2/0/1 (10G光口)
[Quidway- GigabitEthernet2/0/1] port link-type access //定义端口传输模式
[Quidway- GigabitEthernet2/0/1] port default vlan 100 //将端口加入vlan100
[Quidway- GigabitEthernet2/0/1] quit //回到配置视图

[Quidway] interface GigabitEthernet1/0/0 //进入1号插槽上的第一个千兆网口配置视图中。0代表1号口
[Quidway- GigabitEthernet1/0/0] port link-type access //定义端口传输模式
[Quidway- GigabitEthernet2/0/1] port default vlan 10 //将这个端口加入到vlan10中
[Quidway- GigabitEthernet2/0/1] quit

3、将多个端口加入到VLAN中

<Quidway>system-view
[Quidway]vlan 10
[Quidway-vlan10]port GigabitEthernet 1/0/0 to 1/0/29 //将0到29号口加入到vlan10中
[Quidway-vlan10]quit

4、交换机配置IP地址

[Quidway] interface Vlanif100 // 进入vlan100接口视图与vlan 100命令进入的地方不同
[Quidway-Vlanif100] ip address 119.167.200.90 255.255.255.252 // 定义vlan100管理IP三层 交换网关路由
[Quidway-Vlanif100] quit //返回视图
[Quidway] interface Vlanif10 // 进入vlan10接口视图与vlan 10命令进入的地方不同
[Quidway-Vlanif10] ip address 119.167.206.129 255.255.255.128 // 定义vlan10管理IP三层交换网关路由

[Quidway-Vlanif10] quit

5、配置默认网关:

[Quidway]ip route-static 0.0.0.0 0.0.0.0 119.167.200.89 //配置默认网关。

6、 交换机保存设置和重置命令

<Quidway>save //保存配置信息
<Quidway>reset saved-configuration //重置交换机的配置
<Quidway>reboot //重新启动交换机

7、交换机常用的显示命令

用户视图模式下:
<Quidway>display current-configuration //显示现在交换机正在运行的配置明细
<Quidway>display device //显示各设备状态
<Quidway>display interface ? //显示个端口状态,用?可以查看后边跟的选项
<Quidway>display version //查看交换机固件版本信息
<Quidway>display vlan ? // 查看vlan的配置信息

8、恢复交换机出厂设置

<Quidway>reset saved-configuration //重置交换机的配置

二、H3C交换机的基本配置

我们先来了解下h3c的配置命令与功能,都是常用的,基本上大部分网络配置都少不了这些命令。

1、基本配置

<H3C> //用户直行模式提示符,用户视图

<H3C>system-view //进入配置视图
[H3C] sysname xxx //设置主机名成为xxx这里使用修改特权用户密码

2、用户配置

<H3C>system-view

[H3C]super password H3C //设置用户分级密码

[H3C]undo superpassword //删除用户分级密码

[H3C]localuser bigheap 1234561 //Web网管用户设置,1为管理级用户

[H3C]undo localuser bigheap //删除Web网管用户

[H3C]user-interface aux 0 //只支持0

[H3C-Aux]idle-timeout 250 //设置超时为2分50秒,若为0则表示不超时,默认为5分钟

[H3C-Aux]undoidle-timeout //恢复默认值

[H3C]user-interface vty 0 //只支持0和1

[H3C-vty]idle-timeout 250 //设置超时为2分50秒,若为0则表示不超时,默认为5分钟

[H3C-vty]undoidle-timeout //恢复默认值

[H3C-vty]set authentication password123456 //设置telnet密码,必须设置

[H3C-vty]undo set authenticationpassword //取消密码

[H3C]displayusers //显示用户

[H3C]displayuser-interface //用户界面状态

3、vlan配置

[H3C]vlan 2 //创建VLAN2

[H3C]undo vlanall //删除除缺省VLAN外的所有VLAN,缺省VLAN不能被删除

[H3C-vlan2]port Ethernet 0/4 to Ethernet0/7 //将4到7号端口加入到VLAN2中,此命令只能用来加access端口,不能用来增加trunk或者hybrid端口

[H3C-vlan2]port-isolate enable //打开VLAN内端口隔离特性,不能二层转发,默认不启用该功能

[H3C-Ethernet0/4]port-isolate uplink-portvlan 2 //设置4为VLAN2的隔离上行端口,用于转发二层数据,只能配置一个上行端口,若为trunk,则建议允许所有VLAN通过,隔离不能与汇聚同时配置

[H3C]display vlan all //显示所有VLAN的详细信息

[H3C]user-group 20 //创建user-group 20,默认只存在user-group 1

[H3C-UserGroup20]port Ethernet 0/4 toEthernet 0/7 //将4到7号端口加入到VLAN20中,初始时都属于user-group 1中

[H3C]display user-group 20 //显示user-group 20的相关信息

四、交换机ip配置

[H3C]vlan 20 //创建vlan

[H3C]management-vlan 20 //管理vlan

[H3C]interface vlan-interface 20 //进入并管理vlan20

[H3C]undo interface vlan-interface 20 //删除管理VLAN端口

[H3C-Vlan-interface20]ip address192.168.1.2 255.255.255.0 //配置管理VLAN接口静态IP地址

[H3C-Vlan-interface20]undo ipaddress //删除IP地址

[H3C-Vlan-interface20]ip gateway 192.168.1.1 //指定缺省网关(默认无网关地址)

[H3C-Vlan-interface20]undo ip gateway

[H3C-Vlan-interface20]shutdown //关闭接口

[H3C-Vlan-interface20]undo shutdown //开启

[H3C]display ip //显示管理VLAN接口IP的相关信息

[H3C]display interface vlan-interface20 //查看管理VLAN的接口信息

<H3C>debugging ip //开启IP调试功能

<H3C>undo debugging ip

5、DHCP客户端配置

[H3C-Vlan-interface20]ip address dhcp-alloc // 管理VLAN接口通过DHCP方式获取IP地址

[H3C-Vlan-interface20]undo ip address dhcp-alloc // 取消

[H3C]display dhcp //显示DHCP客户信息

<H3C>debugging dhcp-alloc //开启DHCP调试功能

<H3C>undo debugging dhcp-alloc

6、端口配置

[H3C]interface Ethernet0/3 //进入端口

[H3C-Ethernet0/3]shutdown //关闭端口

[H3C-Ethernet0/3]speed 100 //速率可为10,100,1000和auto(缺省)

[H3C-Ethernet0/3]duplexfull //双工,可为half,full和auto,光口和汇聚后不能配置

[H3C-Ethernet0/3]flow-control //开启流控,默认为关闭

[H3C-Ethernet0/3]broadcast-suppression 20 //设置抑制广播百分比为20%,可取5,10,20,100,缺省为100,同时组播和未知单播也受此影响

[H3C-Ethernet0/3]loopback internal //内环测试

[H3C-Ethernet0/3]port link-type trunk //设置链路的类型为trunk

[H3C-Ethernet0/3]port trunk pvid vlan 20 //设置20为该trunk的缺省VLAN,默认为1(trunk线路两端的PVID必须一致)

[H3C-Ethernet0/3]port access vlan 20 //将当前access端口加入指定的VLAN

[H3C-Ethernet0/3]port trunk permit vlanall //允许所有的VLAN通过当前的trunk端口,可多次使用该命令

[H3C-Ethernet0/3]mdiauto //设置以太端口为自动监测,normal为直通线,across为交叉线

[H3C]link-aggregation Ethernet 0/1 toEthernet 0/4 //将1-4口加入汇聚组,1为主端口,两端需要同时配置,设置了端口镜像以及端口隔离的端口无法汇聚

[H3C]undo link-aggregation Ethernet 0/1 //删除该汇聚组

[H3C]link-aggregation mode egress //配置端口汇聚模式为根据目的MAC地址进行负荷分担,可选为 ingress,egress和both,缺省为both

[H3C]monitor-port Ethernet 0/2 //将该端口设置为镜像端口,必须先设置镜像端口,删除时必须先删除被镜像端口,而且它们不能同在一个端口,该端口不能在汇聚组中,设置新镜像端口时,新取代旧,被镜像不变

[H3C]mirroring-port Ethernet 0/3 toEthernet 0/4 both //将端口3和4设置为被镜像端口,both为同时监控接收和发送的报文,inbound表示仅监控接收的报文,outbound表示仅监控发送的报文

[H3C]display mirror

[H3C]display interface Ethernet 0/3

<H3C>resetcounters //清除所有端口的统计信息

[H3C]display link-aggregation Ethernet0/3 //显示端口汇聚信息

[H3C-Ethernet0/3]virtual-cable-test //诊断该端口的电路状况

7、qos优先级配置

QoS配置步骤:设置端口的优先级,设置交换机信任报文的优先级方式,队列调度,端口限速

[H3C-Ethernet0/3]priority 7 //设置端口优先级为7,默认为0

[H3C]priority-trustcos //设置交换机信任报文的优先级方式为cos(802.1p优先级,缺省值),还可以设为dscp方式

[H3C]queue-scheduler hq-wrr 2 4 6 8 //设置队列调度算法为HQ-WRR(默认为WRR),权重为2,4,6,8

[H3C-Ethernet0/3]line-rate inbound 29 //将端口进口速率限制为2Mbps,取1-28时,速率为rate*8*1024/125,即64,128,192…1.792M;

29-127时,速率为(rate-27)*1024,即2M,3M,4M…100M。

[H3C]displayqueue-scheduler //显示队列调度模式及参数

[H3C]displaypriority-trust //显示优先级信任模式

三、锐捷交换机基础命令配置

连接上交换机后,肯定是需要进行命令配置,我们来看下基础命令配置。

1、准备命令

>Enable //进入特权模式
#Exit //返回上一级操作模式
#End //返回到特权模式
#copy running-config startup-config //保存配置文件
#del flash:config.text //删除配置文件(交换机及1700系列路由器)
#erase startup-config //删除配置文件(2500系列路由器)
#del flash:vlan.dat //删除Vlan配置信息(交换机)
#Configure terminal //进入全局配置模式
(config)# hostname switchA //配置设备名称为switchA
(config)#banner motd & //配置每日提示信息 &为终止符
(config)#enable secret level 1 0 star //配置远程登陆密码为star
(config)#enable secret level 15 0 star //配置特权密码为star
Level 1为普通用户级别,可选为1~15,15为最高权限级别;0表示密码不加密
(config)#enable services web-server //开启交换机WEB管理功能
Services 可选以下:web-server(WEB管理)、telnet-server(远程登陆)等

2、查看信息

#show running-config //查看当前生效的配置信息
#show interface fastethernet 0/3 //查看F0/3端口信息
#show interface serial 1/2 //查看S1/2端口信息
#show interface //查看所有端口信息
#show ip interface brief //以简洁方式汇总查看所有端口信息
#show ip interface //查看所有端口信息
#show version //查看版本信息
#show mac-address-table //查看交换机当前MAC地址表信息
#show running-config //查看当前生效的配置信息
#show vlan //查看所有VLAN信息
#show vlan id 10 //查看某一VLAN (如VLAN10)的信息
#show interface fastethernet 0/1 //查看某一端口模式(如F 0/1)
#show aggregateport 1 summary //查看聚合端口AG1的信息
#show spanning-tree //查看生成树配置信息
#show spanning-tree interface fastethernet 0/1 //查看该端口的生成树状态
#show port-security //查看交换机的端口安全配置信息
#show port-security address //查看地址安全绑定配置信息
#show ip access-lists listname //查看名为listname的列表的配置信息

3、端口的基本配置
(config)#Interface fastethernet 0/3 //进入F0/3的端口配置模式
(config)#interface range fa 0/1-2,0/5,0/7-9 //进入F0/1、F0/2、F0/5、F0/7、F0/8、F0/9的端口配置模式
(config-if)#speed 10 //配置端口速率为10M,可选10,100,auto
(config-if)#duplex full //配置端口为全双工模式,可选full(全双工),half(半双式),auto(自适应)
(config-if)#no shutdown //开启该端口
(config-if)#switchport access vlan 10 //将该端口划入VLAN10中,用于VLAN
(config-if)#switchport mode trunk //将该端口设为trunk模式,可选模式为access , trunk
(config-if)#port-group 1 //将该端口划入聚合端口AG1中,用于聚合端口

4、聚合端口的创建

(config)# interface aggregateport 1 //创建聚合接口AG1
(config-if)# switchport mode trunk //配置并保证AG1为 trunk 模式
(config)#int f0/23-24
(config-if-range)#port-group 1 //将端口(端口组)划入聚合端口AG1中

5、生成树

配置多生成树协议:

switch(config)#spanning-tree //开启生成树协议

switch(config)#spanning-tree mst configuration //建立多生成树协议
switch(config-mst)#name ruijie //命名为ruijie
switch(config-mst)#revision 1 //设定校订本为1
switch(config-mst)#instance 0 vlan 10,20 //建立实例0
switch(config-mst)#instance 1 vlan 30,40 //建立实例1
switch(config)#spanning-tree mst 0 priority 4096 //设置优先级为4096
switch(config)#spanning-tree mst 1 priority 8192 //设置优先级为8192
switch(config)#interface vlan 10
switch(config-if)#vrrp 1 ip 192.168.10.1 //此为vlan 10的IP地址
switch(config)#interface vlan 20
switch(config-if)#vrrp 1 ip 192.168.20.1 //此为vlan 20的IP地址
switch(config)#interface vlan 30
switch(config-if)#vrrp 2 ip 192.168.30.1 //此为vlan 30的IP地址(另一三层交换机)
switch(config)#interface vlan 40
switch(config-if)#vrrp 2 ip 192.168.40.1 //此为vlan 40的IP地址(另一三层交换机)

6、VLAN的基本配置

(config)#vlan 10 //创建VLAN10
(config-vlan)#name vlanname // 命名VLAN为vlanname
(config-if)#switchport access vlan 10 //将该端口划入VLAN10中
某端口的接口配置模式下进行
(config)#interface vlan 10 //进入VLAN 10的虚拟端口配置模式
(config-if)# ip address 192.168.1.1 255.255.255.0 //为VLAN10的虚拟端口配置IP及掩码,二层交换机只能配置一个IP,此IP是作为管理IP使用,例如,使用Telnet的方式登录的IP地址
(config-if)# no shutdown //启用该端口

7、端口安全

(config)# interface fastethernet 0/1 //进入一个端口
(config-if)# switchport port-security //开启该端口的安全功能

a、配置最大连接数限制

(config-if)# switchport port-secruity maxmum 1 //配置端口的最大连接数为1,最大连接数为128
(config-if)# switchport port-secruity violation shutdown
//配置安全违例的处理方式为shutdown,可选为protect (当安全地址数满后,将未知名地址丢弃)、restrict(当违例时,发送一个Trap通知)、shutdown(当违例时将端口关闭,并发送Trap通知,可在全局模式下用errdisable recovery来恢复)

b、IP和MAC地址绑定

(config-if)#switchport port-security mac-address xxxx.xxxx.xxxx ip-address 172.16.1.1
//接口配置模式下配置MAC地址xxxx.xxxx.xxxx和IP172.16.1.1进行绑定(MAC地址注意用小写)

8、三层路由功能(针对三层交换机)

(config)# ip routing //开启三层交换机的路由功能
(config)# interface fastethernet 0/1
(config-if)# no switchport //开启端口的三层路由功能(这样就可以为某一端口配置IP)
(config-if)# ip address 192.168.1.1 255.255.255.0
(config-if)# no shutdown

9、三层交换机路由协议

(config)# ip route 172.16.1.0 255.255.255.0 172.16.2.1 //配置静态路由

注:172.16.1.0 255.255.255.0 //为目标网络的网络号及子网掩码
172.16.2.1 为下一跳的地址,也可用接口表示,如ip route 172.16.1.0 255.255.255.0 serial 1/2(172.16.2.0所接的端口)

(config)# router rip //开启RIP协议进程
(config-router)# network 172.16.1.0 //申明本设备的直连网段信息
(config-router)# version 2 //开启RIP V2,可选为version 1(RIPV1)、version 2(RIPV2)
(config-router)# no auto-summary //关闭路由信息的自动汇总功能(只有在RIPV2支持)
(config)# router ospf //开启OSPF路由协议进程(针对1762,无需使用进程ID)
(config)# router ospf 1 //开启OSPF路由协议进程(针对2501,需要加OSPF进程ID)
(config-router)# network 192.168.1.0 0.0.0.255 area 0
//申明直连网段信息,并分配区域号(area0为骨干区域)

可以明显看出,三家命令大同小异,其实华为与H3C更加类似。

本文链接:https://www.dzdvip.com/32023.html 版权声明:本文内容均来源于互联网。本站仅提供信息存储空间服务,不拥有所有权,不承担相关法律责任。如发现本站有涉嫌抄袭侵权/违法违规的内容, 请发送邮件至 395045033@qq.com,一经查实,本站将立刻删除。
(0)
打赏 微信扫一扫 微信扫一扫 支付宝扫一扫 支付宝扫一扫
上一篇 2022年4月30日 13:49
下一篇 2022年4月30日 22:18

相关推荐

  • 苹果13mini和苹果12mini做了哪些提升?

    从这两款手机中选择一款手机进行购买,我个人是会更加倾向于苹果13mini这款手机会更多一些的。毕竟苹果13mini这款手机在售价、性能和续航能力等多个方面都有了较大的提升。为了让大家更好地了解提升情况,小芳还是给大家简单地说一下吧 提升点一:苹果13mini这款手机是会比苹果12mini这款手机会更加便宜一些的。 以同为128 GB版本为例,苹果13mini这款手机的起售价为¥5199;而苹果12mini这款手机的起售价格则为¥5999,即使历史最低的活动价还是需要¥5299的。 提升点二:苹果13mini这款手机的性能是会比苹果12mini这款手机会更加出色一些的。苹果 13mini这款手机采用了A15芯片,而苹果12mini这款手机则采用的是苹果A14处理器,就性能而言,当然是苹果13mini这款手机会更好一些 提升点三:苹果13mini这款手机这一次的电池容量会更大一些,苹果13mini所搭载的电池容量为2406毫安,而苹果12mini这款手机的电池容量则为2227毫安。 提升点四:苹果13mini这款手机新增了粉红配色,就小芳个人而言,我是非常喜欢这个配色的,给我一种初恋的感觉,相信很多小伙伴和我一样也是会选择这个配色的。 这两款手机的核心配置对比情况,请参考下图,

    2021年9月16日
    13
  • 中国高新技术企业排名(中国有哪些高新技术企业)

    一、华为技术有限公司,成立于1987年,总部位于广东省深圳市龙岗区。 华为是全球领先的信息与通信技术(ICT)解决方案供应商,专注于ICT领域,坚持稳健经营、持续创新、开放合作,在电信运营商、企业、终端和云计算等领域构筑了端到端的解决方案优势,为运营商客户、企业客户和消费者提供有竞争力的ICT解决方案、产品和服务,并致力于实现未来信息社会、构建更美好的全联接世界。2013年,华为首超全球第一大电信设备商爱立信,排名《财富》世界500强第315位。华为的产品和解决方案已经应用于全球170多个国家,服务全球运营商50强中的45家以及全球1/3的人口。 二、中兴通讯股份有限公司,位于广东省深圳市南山区科技南路55号,成立于1985年。全球第四大手机生产制造商,在香港和深圳两地上市,是中国的通信设备上市公司。 中兴通讯 为全球160多个国家和地区的电信运营商提供创新技术与产品解决方案,通过全系列的无线、有线、业务、终端产品和专业通信服务,满足全球不同运营商的差异化需求。 中兴通讯为全球180多个国家和地区的顶级运营商(如中国移动、美国沃达丰、德国电信、西班牙电信等)提供创新技术与产品解决方案,通过全系列的无线、有线、业务、终端产品和专业通信服务,满足全球不同运营商的差异化需求。 三、2019年京东方营业收入突破千亿元,达1160.6亿元,同比增长19.51%;归属于上市公司股东的净利润为19.2亿元。 目前,BOE(京东方)在北京、成都、绵阳、合肥、鄂尔多斯、重庆、福州、武汉等地拥有14条半导体显示生产线,其中包括全球首条最高世代—京东方合肥第10.5代TFT-LCD生产线 及中国首条第6代柔性AMOLED生产线—京东方成都第6代柔性AMOLED生产线。 此外,BOE(京东方)子公司遍布美国、德国、英国、法国、瑞士、日本、韩国、新加坡、印度、俄罗斯、巴西、阿联酋等19个国家和地区,服务体系覆盖欧、美、亚、非等全球主要地区。 四、OPPO,全称OPPO广东移动通信有限公司,由陈明永先生等人于2004年创立, 是一家全球领先的智能终端制造商和移动互联网服务提供商 ,业务遍及50多个国家和地区。 通过40多万个销售网点及2500个服务中心,与全球用户共享科技之美。 OPPO用手机解锁未来,当未来已来,OPPO用万物互融定义它,让用户尽享智慧数字生活。 在深耕手机业务的同时,OPP…

    2022年4月9日
    15
  • 蚕宝宝的生长过程(蚕的生长过程图片顺序)

    蚕的生长过程会经历孵化、生长、吐丝、结茧、破茧。蚕以卵繁殖,蚕卵像细粒芝麻,宽约1毫米,厚约0.5毫米。温度升高蚕卵就开始发育,经过7-15天,当蚕卵变得透明并可以看到里面的轮廓,就表示蚕宝宝快要出来。刚从卵中孵化出来的蚕,身上长满细毛,也称为蚁蚕。 蚕的整个生长期共50天左右,要经过蚕卵,蚕蚁,蚕宝宝(幼龄),蚕茧,蚕蛾五个阶段。 蚕卵:一只雌蚕可产蚕卵500粒,刚产下的蚕卵像细芝麻粒,为淡黄色,一天后变成赤豆色,3天后又变成紫色,便开始孵化出蚕蚁了,再过5天左右就可出壳了。 蚕蚁:蚕刚刚孵化出来时,大约2毫米长,呈褐色,有很多毛,很像蚂蚁,所以叫蚕蚁。蚕蚁从蚕卵中出来2个小时就开始进食桑叶。 蚕宝宝:蚕宝宝不断吃桑叶后身体变为白色,并隔一段时间就脱一层皮,脱一次皮就长大一岁,共脱四次皮,也就是经过五龄阶段。 一龄期采食桑叶3至4天后休眠8个小时第一次脱皮;二龄蚕宝宝身体变胖颜色变白,食桑叶3天后休眠12个小时第二次脱皮;三龄蚕宝宝身体变成浅褐色,采食量开始增大,食桑叶3天后休眠12个小时第三次脱皮; 四龄蚕宝宝也叫大蚕,食量明显增大,生长很快,食桑叶5天后休眠12个小时第四次脱皮;五齡,经过四次脱皮的蚕宝宝食量大增,这阶段的进食桑叶量占总食叶量的75%,7天以后蚕体开始缩短变亮变成熟蚕,此时不再进食,开始吐丝结茧。 结茧:熟蚕结茧的时间为2天,在茧中脱皮变成蛹,大约15天后,羽化成蚕蛾,破茧而出。 蚕蛾:出茧后在3至5天完成交尾产卵。雌蛾尾部发出一种气味,引诱雄蛾交尾,交尾后雄蛾即死亡,雌蛾产卵后也慢慢死去。 总结:蚕的生长一般是孵化期8至9天,在经过一龄、二龄、三龄、四龄、五龄五个阶段25天左右的幼龄期,就进入蚕蛹期,14天至18天后羽化成蚕蛾,破茧而出交尾产卵,完成一个生命的轮回。

    2022年6月6日
    22
  • 拖欠工资打12345管用吗(拖欠工资不给怎么办最有效的方法)

    “拖欠工资的事,现在国家政府有法律规定“拖欠工资属于违法犯罪”,应该向当地政府有关部门投诉举报告发,要求政府有关部门帮助解决问题,可以打电话12345热线电话投诉举报告发。一定要有事实证据,比如:协议合同、有关拖欠工资和索要工资的录音等。” 拖欠工资不给怎么办最有效的方法 用人单位拖欠工资,打市长热线会转劳动监察处理或者告知向劳动监察投诉。劳动监察是人民政府监察用人单位执行劳动保障法规,查处和纠正违法行为的专职队伍,劳动者拨打市长热线,市长热线一般会交给劳动监察办理,或者告答知劳动者直接向劳动监察投诉。发现公司一直拖欠工资,员工可以找以下部门进行解决: 1、劳动监察大队 不管公司拖欠工资的行为是否构成犯罪,员工可以先找劳动行政部门的劳动监察大队投诉。 劳动监察大队接到投诉后,会向拒发工资的公司责任人发出《责令改正通知书》,责令公司限期支付员工工资。 2、劳动仲裁委员会 经投诉后没解决的,员工可以找所在地的劳动仲裁委员会申请仲裁,并且需要提供相应的证据材料。 3、人民法院 经劳动仲裁后没解决的,那么建议可以在仲裁裁决之日起十五日内去法院提起诉讼。并且,到法院起诉的,也需要提供相应的证据。 根据《工资支付暂行规定》第十九条规定,劳动者与用人单位因工资支付发生劳动争议的,当事人可依法向劳动争议仲裁机关申请仲裁。对仲裁裁决不服的,可以向人民法院提起诉讼。 投诉举报,打市长热线是有用的。以淮北市为例,“12345”市长热线是市政府利用电子2113政务平台建立的公开电话便民服务平台,按照“统一受理、分类处理、限5261时办结、过错问责”和“谁主管、谁负责,谁办理、谁答复”以及“首接负责制”的原则来执行的。按照工作流程,热线电话统一受理后,再进行分类处理、单位承办、跟踪监督、限时办结,然后经过回访检查,确定发回重办或审结归档。 《110接处警工作规则》第十四条110报警服务台受理报警的范围: (一)刑事案件; (二)治安案(事)件; (三)危及人身、财产安全或者社会治安秩序的群体性事件; (四)自然灾害、治安灾害事故; (五)其他需要公安机关处置的与违法犯罪有关的报警。 市长热线12345能解决什么问题 解决劳动保障、医疗、教育和安全等方面的投诉。 12345市长热线是全国各地通用的电话号码,代表着国家对市民声音的重视,也表现了政府和百姓之间的互敬互爱,市长热线是便民服务中心,解…

    2022年8月6日
    10
  • 桂林旅游攻略必去景点(桂林旅游必去十大景点推荐)

    桂林地处中国华南,湘桂走廊南端,是世界著名的风景游览城市,国务院批复确定的中国对外开放国际旅游城市、全国旅游创新发展先行区和国际旅游综合交通枢纽。说到广西,很多人可能知道桂林,却不知道首府南宁,虽然他们没来过广西,但是在很多人的印象中都知道“桂林山水甲天下”,所以桂林给人的名片就是一座特别优秀的旅游城市。 桂林旅游十个必去景点1.漓江 推荐指数星级 5星级景区漓江的风景有四个特点:山青、水秀、洞奇、石美。从桂林市区到阳朔县长达83公里的漓江段,体现了桂林山水的精髓,给人“碧波上行舟,画卷世界里行舟人”的感觉。坐在游船上游览桂林时,漓江上云雾弥漫,山峰若隐若现,游船仿佛在宛若仙境的江中游览。到桂林旅游的可以坐船游漓江,游览漓江沿途景观有:杨堤风光,鲤鱼挂壁,九马画山,狸猫换太子,黄布倒影风光,美女峰,骆驼过江,20元人民币背景等等。其中以九马画山和黄布倒影景色最为出名,黄布倒影的景色为人民币20元的山水背景图。2.象鼻山 推荐指数星级 5星级象鼻山是桂林的城徽山,是桂林旅游的标志山,它位于在桂林市漓江与桃花江的交汇处,象鼻山像一头巨象,象鼻和象腿之间是面积约一百五十平米的圆洞,江水穿洞而过,仿佛明月浮水。象鼻山的象山水月与穿月岩相对,一挂于天,一浮于水,形成了奇特景观的“漓江双月”。象鼻山的山顶上有普贤宝塔,大象托着宝瓶寓意吉祥美好。象鼻山山中藏着中国米香型代表酒——桂林三花酒,至今藏酒千吨,远远可以闻到浓厚的酒香。 (图片来自网络)3.两江四湖环城水系 推荐指数星级 5星级两江四湖是指由榕湖、杉湖、桂湖和木龙湖、漓江、桃花江所构成的桂林环城水系,两江四湖的两岸风光通构成了桂林最优美的观光风景带,使桂林“城在景中,景在城中,城景交融”的特点得到了淋漓尽致的表现。特别在夜 晚的艺术灯光映衬下展现出五彩缤纷、梦幻绝伦、无限遐想的自然风光。让人领略到一种城市与山水的统一和谐,品味到“桂林山水甲天下”的美丽风光,体会到“愿做桂林人,不愿做神仙”的感叹! (图片来自网络)4.独秀峰·王城 推荐指数星级 5星级独秀峰·王城景区,位于桂林市中心且在漓江边上,是以山形秀美的独秀峰和明代靖江王府为地域范围的五星级景区。景区内自然山水风光与历史人文景观相互结合,有“城中城”的美称。独秀峰坐落在桂林靖江王城内,它是王城景区的一部分。有“南天一柱”的赞誉,历史称它为桂林第一峰。峰顶是鸟瞰桂林…

    2022年7月18日
    4
  • 该如何做职业规划?

    她毕业三年,做了好几份不同的工作,每份工作都只是几个月时间就草草了结。她说自己爱好很多,既有这个梦想又有那个愿望,但却找不到自己擅长的事情,所以几年下来都没有找到方向,白白浪费了几年的青春。

    2021年5月4日
    1

发表评论

您的电子邮箱地址不会被公开。